HSRM Bot, Wellsky Payment Posting bot, Eligibility backend, SFTP sync & PCS_to_Hubspot_DAG are down
Resolved·Degraded performance

The solution was successfully deployed, and the previously failing hsrm bot tasks are now functioning as expected.

Tue, Oct 7, 2025, 07:13 PM
(1 week ago)
·
Affected components
RCM
Updates

Resolved

The solution was successfully deployed, and the previously failing hsrm bot tasks are now functioning as expected.

Tue, Oct 7, 2025, 07:13 PM

Identified

All affected services — except for the PCS insertion in the HSRM bot — are now fully operational. We’re currently trying a solution for the Spark dependency to restore the remaining functionality of the HSRM bot.

Tue, Oct 7, 2025, 04:25 PM(2 hours earlier)

Investigating

We are actively investigating this issue, subscribe and stay tuned for updates.

Tue, Oct 7, 2025, 01:50 PM(2 hours earlier)