New sold audits are being generated at 0% as opposed to the 10% they are supposed to be generated at. Can we please ensure that audits default to 10% in dealhub
Resolved·Degraded performance
Tue, Oct 14, 2025, 06:51 PM
(4 days ago)
·
Affected components
RCM
Updates
Resolved
This incident has been resolved.
Tue, Oct 14, 2025, 06:51 PM
Investigating
We are actively investigating this issue, subscribe and stay tuned for updates.