Medicaid News Aggregation system currently puts in the entire url instead of the hyperlink within the page that it generates in notion. This makes the email very difficult to read and requires that we still go back to the medicaid-research email address. Can we look into keeping the hyperlinks that are in the email?
Resolved·Degraded performance
Fri, Oct 17, 2025, 08:15 PM
(1 day ago)
·
Affected components
RCM
Updates

Resolved

This incident has been resolved.

Fri, Oct 17, 2025, 08:15 PM

Investigating

We're fixing the format of the page's content, that will make that Notion recognizes the links on the page as hyperlinks instead of plain text as currently

Tue, Oct 14, 2025, 07:16 PM(3 days earlier)

Investigating

We're currently investigating this incident

Tue, Oct 14, 2025, 06:22 PM(54 minutes earlier)

Investigating

We are actively investigating this issue, subscribe and stay tuned for updates.

Tue, Oct 14, 2025, 05:38 PM(44 minutes earlier)