StreamLit - Authorizations vs PCS Check Tool Down
Monitoring·Degraded performance

The issue was resolved with a workaround. We are currently using the Selden MB Account. If he changes it, we will need to update the tool settings. This workaround will be in place until we get a dedicated account with the right permissions.

Fri, Oct 17, 2025, 08:34 PM
(23 hours ago)
·
Affected components
RCM
Updates

Monitoring

The issue was resolved with a workaround. We are currently using the Selden MB Account. If he changes it, we will need to update the tool settings. This workaround will be in place until we get a dedicated account with the right permissions.

Fri, Oct 17, 2025, 08:34 PM

Identified

Next step: set up a dedicated service email for these tools. IT (Mel) will provision/confirm the service account; Joey Pyfrom and Vee Babani are looped in. Once the account is in place, we’ll update the app settings and verify performance.

Fri, Oct 17, 2025, 12:22 PM(8 hours earlier)

Identified

Identified the root cause. The account aaron@paradigmseniors.com was disabled in Metabase. We will need another one to update the app settings.

Thu, Oct 16, 2025, 06:58 PM(17 hours earlier)

Investigating

We have not yet identified a root cause. We think it could be due to bad credentials in the app settings. Now, gaining access to the production resource to review the settings.

Thu, Oct 16, 2025, 06:38 PM(19 minutes earlier)

Investigating

We are actively investigating this issue, subscribe and stay tuned for updates.

Thu, Oct 16, 2025, 12:58 PM(5 hours earlier)