OH Calculator Tool is not appearing in ChatGPT
Resolved·Degraded performance

Spoke with Katy, just a UI issue. She was able to locate it after all

Thu, Oct 16, 2025, 05:24 PM
(2 days ago)
·
Affected components
RCM
Updates

Resolved

Spoke with Katy, just a UI issue. She was able to locate it after all

Thu, Oct 16, 2025, 05:24 PM

Investigating

We are actively investigating this issue, subscribe and stay tuned for updates.

Thu, Oct 16, 2025, 03:25 PM(1 hour earlier)