OR POC UiPath Missing Providers
Identified·Degraded performance

The issue was related to the credentials that recently were updated and the UIPath bot don't have. direct connection to 1Password at this point. We changed on 1 provider and now it's working. Expecting the rest to be updated and the bot should be working as expected.

Fri, Oct 17, 2025, 08:03 PM
(1 day ago)
·
Affected components
RCM
Updates

Identified

The issue was related to the credentials that recently were updated and the UIPath bot don't have. direct connection to 1Password at this point. We changed on 1 provider and now it's working. Expecting the rest to be updated and the bot should be working as expected.

Fri, Oct 17, 2025, 08:03 PM

Investigating

We are actively investigating this issue, subscribe and stay tuned for updates.

Fri, Oct 17, 2025, 12:51 PM(7 hours earlier)