Resolved
This incident has been resolved.
Identified
There is a technical issue on the UIPat VM that IT team is fixing now. Once the issue is resolved we'll run the bot again to get auth from all the offices
Investigating
We are actively investigating this issue, subscribe and stay tuned for updates.