Metabase Reruns for Error 460 not Working Properly
Identified·Degraded performance

Based on our investigation, there were two aspects in this incident

  • Ops reported an increase in 460 Errors and a low recovery rate after retries.

  • Slowness in the UI that allows manual retries.

For point 1, we verified all components in our system, and all are working as expected with no errors (Note: error 460 is from ClaimMD and doesn't depend on our payload; it's "try later"). But we identified some settings adjustments that can improve the success rate: 1st: increase waits between batches, 2nd: improve scheduled retries for Monday and Tuesday. For point 2, we created these two linear tickets https://linear.app/paradigmseniors/issue/RCM-919/improve-performance-for-eligibility-benefits-page-by-adding-indexes & https://linear.app/paradigmseniors/issue/RCM-920/improve-performance-for-eligibility-benefits-page RCM-919 is already DONE, and RCM-920 is in Triage.

Fri, Dec 5, 2025, 02:14 PM
(12 hours ago)
·
Affected components
RCM
Updates

Identified

Based on our investigation, there were two aspects in this incident

  • Ops reported an increase in 460 Errors and a low recovery rate after retries.

  • Slowness in the UI that allows manual retries.

For point 1, we verified all components in our system, and all are working as expected with no errors (Note: error 460 is from ClaimMD and doesn't depend on our payload; it's "try later"). But we identified some settings adjustments that can improve the success rate: 1st: increase waits between batches, 2nd: improve scheduled retries for Monday and Tuesday. For point 2, we created these two linear tickets https://linear.app/paradigmseniors/issue/RCM-919/improve-performance-for-eligibility-benefits-page-by-adding-indexes & https://linear.app/paradigmseniors/issue/RCM-920/improve-performance-for-eligibility-benefits-page RCM-919 is already DONE, and RCM-920 is in Triage.

Fri, Dec 5, 2025, 02:14 PM

Investigating

Earlier this week, our eligibility rerun tool got some clients who previously showed a 460 error, and still had the same 460 error after the manual rerun. Even after several reruns, about 151 clients were still left to be checked manually. We will run a script to enqueue those 151 clients. Our current view is that the problem came from recent changes we made to the system settings to speed up processing. We’re adjusting those settings and adding safeguards so this doesn’t repeat in next week’s run.

Thu, Dec 4, 2025, 03:54 PM(22 hours earlier)

Investigating

We are actively investigating this issue, subscribe and stay tuned for updates.

Thu, Dec 4, 2025, 01:13 PM(2 hours earlier)