Metabase 460 Errors
Resolved·Degraded performance

Operation issue.

Mon, Jan 5, 2026, 07:38 PM
(2 weeks ago)
·
Affected components
RCM
Updates

Resolved

Operation issue.

Mon, Jan 5, 2026, 07:38 PM

Investigating

Yesterday, 387 records failed with ClaimMD error 460. The scheduled automatic retry at 1:00 AM executed successfully, but all of those records failed again with the same error. Note: Error 460 is returned by ClaimMD and their guidance is simply “retry later.” A new manual retry has just been triggered.

Mon, Dec 22, 2025, 02:11 PM(2 weeks earlier)

Investigating

We are actively investigating this issue, subscribe and stay tuned for updates.

Mon, Dec 22, 2025, 01:20 PM(51 minutes earlier)