Delayed ACH Payments
Incident Report for Careswitch
Resolved
Following up with great news. We have received several notices of successful payments to employees & contractors.

We have strong confidence that the payments our banking partner sent at the 4:45pm ET same-day ACH window have settled with receiving banks and all affected employees & contractors will be paid today.

Important reminder! While the funds have settled, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.

We are now considering this specific incident of delayed payments resolved. We will follow up in the coming days with updates and further guidance as needed. If you have any questions, please reach out via our usual support channels.

Thank you again for your patience during this challenging time. We know it has been a hard day.
Posted Mar 10, 2023 - 18:35 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2023 - 16:29 EST
Update
Great news. All remaining payments that were not sent earlier have now been fully released. These payments will go out in the 4:45pm ET Same Day ACH window.

As a reminder, funds will settle with the receiving bank by 6pm local time; note that while funds are often made available immediately, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.

In the meantime, we will continue to actively monitor the status of these payments to ensure smooth delivery. Thank you for your patience and support. We know it has been an unexpected and trying day for everyone involved.
Posted Mar 10, 2023 - 16:29 EST
Update
Our banking partner has informed us that they expect to meet the 4:45pm ET Same Day ACH window.

Funds will settle with the receiving bank by 6pm local time; note that while funds are often made available immediately, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.

We appreciate your continued understanding and patience. We will follow up with more details no later than 4:45pm ET.
Posted Mar 10, 2023 - 15:07 EST
Monitoring
We are continuing to closely monitor the current situation surrounding delayed payments. We remain committed to ensuring that all employees and contractors are paid before the end of the day.

The delays in payments are caused by financial issues experienced by a bank called SVB, and are not the result of any late payroll submissions on the behalf of any agency employees or Careswitch staff. Many different customers across various industries are unfortunately experiencing the same issues.

Within the last few minutes we have received multiple reports from employees of payments landing in their bank accounts, generally shown as pending. Not all payments have been made, so some employees may notice their direct deposits hitting sooner than others.

We will follow up again shortly with additional updates as more information becomes clearer, and as always appreciate your patience in the meantime.
Posted Mar 10, 2023 - 13:34 EST
Update
Payments were unfortunately not submitted by the cut-off for Same Day ACH settlement by 1pm. There are multiple additional Same Day ACH submission windows this afternoon, and we are committed to ensuring that all employees and contractors are paid before End of Day.

We continue to monitor the situation closely and will share another update around 1pm ET.
Posted Mar 10, 2023 - 11:10 EST
Identified
The issue has been identified and we're working towards a swift resolution. Our current expectation is that funds will be transferred to employee / contractor banks by 1pm local time. We will confirm that timing shortly.

Note that while funds are often made available immediately, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.
Posted Mar 10, 2023 - 09:50 EST
Investigating
We are currently investigating an issue with our banking partner that's causing delayed ACH payments to employee and contractor bank accounts. We are keeping a close watch on the situation to make sure everyone gets paid today.
Posted Mar 10, 2023 - 08:54 EST
This incident affected: Payroll.