Certain users cannot sign in to the web and mobile application
Incident Report for Careswitch
Resolved
This incident has been resolved. At this point all users experiencing sign in issues have either not updated to the latest version of the mobile app (see previous email sent with instructions) or are receiving emails in their spam/junk folders.
Posted Mar 14, 2023 - 11:11 EDT
Update
Users who were unable to sign in due to duplicate email or phone numbers should now be able to log in again.

For users who are still unable to sign in on the mobile app, please make sure to quit the app and reopen it to receive the latest version of the app that supports a new login page using email and phone number. If you see a screen that asks for email and password, you are still on the old version of the app and you won't be able to log in.
Posted Mar 14, 2023 - 09:38 EDT
Monitoring
We have implemented a fix for most users who were previously not able to sign in with their email addresses. If you continue to encounter sign in issues when attempting to use your existing email address, please reach out to support@careswitch.com.
Posted Mar 13, 2023 - 18:23 EDT
Identified
An issue has been identified that affects users who have reused their emails and/or phone numbers to create multiple accounts or onboard their employees. A fix is currently being implemented that will deduplicate all affected emails and phone numbers and allow these users to sign in again.

All user data remains safe and will be restored upon resolution.
Posted Mar 13, 2023 - 18:06 EDT
This incident affected: Web Application and Mobile Application.